Stackless Python 2.0 source pointer incorrect?

Skip Montanaro skip at
Thu Jan 11 00:51:57 CET 2001


Looks like the source link for Stackless Python 2.0 still points at the
1.5.2+ version.  Should be

but is

This is in the download section of


More information about the Stackless mailing list