[Stackless] Anonymous CVS access still broken?

Christian Tismer tismer at stackless.com
Sat Jan 17 21:26:53 CET 2004


Christopher Armstrong wrote:

> Bob Ippolito wrote:
> 
>> It worked last time I tried (earlier this week).  I'm getting the same 
>> message you're getting now when I try and cvs up though, I think you 
>> broke it ;)
> 
> 
> waaah, sorry :-(
> 
> Just when I was going to start working on Twisted's stackless support 
> (Threadless) again!

Hmm, I had several such complaints. I never see this
since I'm using the server with the :ext: protocol,
which works smoothly all the time.

I'm looking into it. it seems to be a problem with the stackless
folder, which is a symlink.

In the meantime, you might try one of these
(yes, 2.3.3 is almost there):

CVSROOT=:pserver:anonymous at stackless.com:/home/cvs
export CVSROOT
cvs co slpdev/src/2.2/src
#or
cvs co slpdev/src/2.3/src

I just checked them both, they worked.

ciao - chris
-- 
Christian Tismer             :^)   <mailto:tismer at stackless.com>
Mission Impossible 5oftware  :     Have a break! Take a ride on Python's
Johannes-Niemeyer-Weg 9a     :    *Starship* http://starship.python.net/
14109 Berlin                 :     PGP key -> http://wwwkeys.pgp.net/
work +49 30 89 09 53 34  home +49 30 802 86 56  mobile +49 173 24 18 776
PGP 0x57F3BF04       9064 F4E1 D754 C2FF 1619  305B C09C 5A3B 57F3 BF04
      whom do you want to sponsor today?   http://www.stackless.com/



_______________________________________________
Stackless mailing list
Stackless at stackless.com
http://www.stackless.com/mailman/listinfo/stackless



More information about the Stackless mailing list