[Stackless] Anonymous CVS access still broken?

Bob Ippolito bob at redivi.com
Sat Jan 17 19:42:37 CET 2004


On Jan 17, 2004, at 1:23 PM, Christopher Armstrong wrote:

> radix at toshi:~/Projects% cvs -d:pserver:anonymous at centera.de:/home/cvs 
> login
> Logging in to :pserver:anonymous at centera.de:2401/home/cvs
> CVS password:
>
> radix at toshi:~/Projects% cvs -d:pserver:anonymous at centera.de:/home/cvs 
> co stackless
> cvs server: Updating stackless
> cvs server: failed to create lock directory for `/home/cvs/stackless' 
> (/home/cvs/stackless/#cvs.lock): Permission denied
> cvs server: failed to obtain dir lock in repository 
> `/home/cvs/stackless'
> cvs [server aborted]: read lock failed - giving up
>
>
> I asked about this several months ago::
>
>   http://www.stackless.com/pipermail/stackless/2003-August/thread.html
>
> Unfortunately I never replied to your message that it should be fixed, 
> so I don't know if it was ever fixed :)

It worked last time I tried (earlier this week).  I'm getting the same 
message you're getting now when I try and cvs up though, I think you 
broke it ;)

-bob


_______________________________________________
Stackless mailing list
Stackless at stackless.com
http://www.stackless.com/mailman/listinfo/stackless



More information about the Stackless mailing list