[Stackless] installation problem

Brian Jones mojobojo at gmail.com
Wed Feb 15 05:30:28 CET 2006

Hello Iordan,

Getting stackless to build from source on OSX is painful, and in the
end a little fruitless unless you want to start hacking away at the
source code.  The error you mentioned is a mispelling in the
Makefile.in, there is an underscore for the header file making it
stackless_version.h instead.

There is more trouble you will run into after that, which I tried
troubleshooting with my mediocre skills, but to no avail.  Good luck
if you pursue it further!


On 2/15/06, Iordan Hristov <hristov at ucalgary.ca> wrote:
> Hi,
> I am trying to install Stackless from source and I get the same error
> on both OS X and Suse 9.2.
> After ./configure I get:
> zinc9:~/Desktop/stackless/src jhristov$ make
> make: *** No rule to make target `Stackless/stacklessversion.h',
> needed by `Modules/python.o'.  Stop.
> I have Python 2.3.3 installed. Could you please help me.
> Thanks,
> Iordan

Stackless mailing list
Stackless at stackless.com

More information about the Stackless mailing list