[Stackless] Fwd: Running stackless on Python 2.4.3

Richard Tew richard.m.tew at gmail.com
Fri Sep 21 00:38:24 CEST 2007


Reply didn't go to the list..

---------- Forwarded message ----------
From: Richard Tew <richard.m.tew at gmail.com>
Date: Sep 20, 2007 10:37 PM
Subject: Re: [Stackless] Running stackless on Python 2.4.3
To: j j <rampeters at gmail.com>


On 9/20/07, j j <rampeters at gmail.com> wrote:
> Do I have to have Python 2.4.4 or can I just run stackless 2.4.4
> download package on python 2.4.3?

You have to have Python 2.4.4.

If you extract the 2.4.4 archive over a 2.4.3 installation, what you
will get is a mish-mash of both versions.  If it works, you are on
your own.

You can of course just follow the instructions on the download page
(http://zope.stackless.com/download):

"
Complete installations of Stackless Python are not provided. Instead,
to get it installed you can follow these steps:

   1. Download the appropriate official Python distribution.
   2. Download the zip archive provided here.
   3. Install the official distribution.
   4. Extract the zip archive into the directory where you installed
the official distribution.
"

We don't just make this stuff up :-)

Cheers,
Richard.




More information about the Stackless mailing list