[Stackless] Stackless to address multiple buffer overflow vulnerability?

David E. Sallis David.Sallis at noaa.gov
Fri Aug 15 16:51:54 CEST 2008

Recently a multiple buffer overflow vulnerability advisory was posted for all versions of Python except 2.5.2-r6 and 2.4.4-r14 (see 

Is Stackless being patched to address these vulnerabilities?  I'm currently using Stackless 2.4.3 but could probably upgrade to 
2.5.2.  Which give rise to another question:  is Stackless 2.5.2 vulnerable?

Many thanks.

David E. Sallis, Software Architect
General Dynamics Information Technology
NOAA Coastal Data Development Center
Stennis Space Center, Mississippi
david.sallis at gdit.com
david.sallis at noaa.gov
"Better Living Through Software Engineering"

More information about the Stackless mailing list