[Stackless] Unable to use Stackless for python 2.6.1

Richard Tew richard.m.tew at gmail.com
Thu Apr 30 13:18:16 CEST 2009


On Thu, Apr 30, 2009 at 2:03 AM, hongquan <suds1980 at 126.com> wrote:
> Hi everybody:
>     I installed ActivePython 2.6.1 , and place all files and folders which
> unziped from stackless-python-261.zip under the python folder.  but I can't
> even start python.exe and only see Error Report says the python.exe crashed.
> If I remove python26.dll (the copy from stackless-python-261.zip ) from
> python folder. python.exe can work normally.
>   I don't understand what happened, is there any clue to solve this problem

As our downloads page says, these archives are intended for use with
the standard versions of python available from python.org.

The archives, as a form of installation, are a convenience we can
provide because it costs no extra effort to do so.  Providing archives
that work with non-official installations of Python, is unlikely to
ever be something we can do.

Cheers,
Richard.




More information about the Stackless mailing list