[Stackless] Trying To Install Stackless v2.5.2 on Top of ActivePython v2.5.2.2

Richard Tew richard.m.tew at gmail.com
Thu Mar 25 20:07:17 CET 2010


On Fri, Mar 26, 2010 at 6:40 AM, Carl, Andrew F (AS) <a.carl at ngc.com> wrote:
> I’m attempting to install Stackless v2.5.2 on top of ActivePython v2.5.2.2,
> but subsequently, “import stackless” results in an error “ImportError: No
> modeule named stackless”. Does anybody have any experience w/ this or
> suggestions?

This is too ambiguous to understand.  It might mean you are patching
an existing install by using the zip file.  Or it might mean that you
are using the installer, to either install alongside the ActivePython
one, or over the top.  None of these are supported and attempting them
is like cramming a square brick into a round hole.

If you want to use the existing builds of Stackless, then use the
standard installed from python.org.

Cheers,
Richard.



More information about the Stackless mailing list