[Stackless] Problem compiling Stackless

Stephen Hansen apt.shansen at gmail.com
Wed Mar 31 06:53:58 CEST 2010


On Tue, Mar 30, 2010 at 8:29 PM, Richard Tew <richard.m.tew at gmail.com>wrote:

> On Wed, Mar 31, 2010 at 1:00 PM, Stephen Hansen <apt.shansen at gmail.com>
> wrote:When I get errors these days, I generally google them.  I mention this
>  in order to hopefully help people not have to wait for help on a
> mailing list.


Yeah, I tried that, but mentally filtered the result because it mentioned
Mac. I'm on a mac primarily, and am used to its very unique compiling
difficulties so didn't think to click on that thread, as the server is
linux. My mistake, should have checked it out anyways.

But, btw, I ran into the same problem mentioned by another with a similar
issue -- that adding that option resulted in a Python that compiled fine,
but somehow disabled stackless. I had to remove "--enable-shared" to get
Stackless included for some reason, too.

If its of use to anyone, I can provide access to this server to reproduce
and look into that issue if it wants to be fixed but they can't reproduce
it. I'm fine without --enable-shared, so don't have the motivation to look
into fixing it myself. (Mostly, because my C-fu is poor)

Thanks for the response.

--S
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stackless.com/pipermail/stackless/attachments/20100330/12b4586b/attachment.htm>


More information about the Stackless mailing list