[Stackless] Problem compiling Stackless

Richard Tew richard.m.tew at gmail.com
Wed Mar 31 07:40:10 CEST 2010

On Wed, Mar 31, 2010 at 5:53 PM, Stephen Hansen <apt.shansen at gmail.com> wrote:
> Yeah, I tried that, but mentally filtered the result because it mentioned
> Mac. I'm on a mac primarily, and am used to its very unique compiling
> difficulties so didn't think to click on that thread, as the server is
> linux. My mistake, should have checked it out anyways.
> But, btw, I ran into the same problem mentioned by another with a similar
> issue -- that adding that option resulted in a Python that compiled fine,
> but somehow disabled stackless. I had to remove "--enable-shared" to get
> Stackless included for some reason, too.
> If its of use to anyone, I can provide access to this server to reproduce
> and look into that issue if it wants to be fixed but they can't reproduce
> it. I'm fine without --enable-shared, so don't have the motivation to look
> into fixing it myself. (Mostly, because my C-fu is poor)
> Thanks for the response.

Thanks Stephen, that's fair enough.

I've never looked into this problem because it is not something I have
ever encountered.  If anyone else reading this were willing to look
into it, we would welcome the patches to Stackless.


More information about the Stackless mailing list