[Stackless] Problem with xmlrpc over stacklesssocket

Ray Gallagher omyar_hunt at yahoo.co.uk
Thu Sep 23 15:49:58 CEST 2010


Just tried it on a slice running ubuntu, and it worked. 

I'd say at this point that it's based on some weird problem local to my laptop.

Sorry about that.

Thanks for all the help, though, it was really useful. I managed to learn a lot about networking.

(also tried it with stackless 2.7 just to make sure and it still didn't work. definitely something amiss with the laptop)

--- On Thu, 23/9/10, Richard Tew <richard.m.tew at gmail.com> wrote:

> From: Richard Tew <richard.m.tew at gmail.com>
> Subject: Re: [Stackless] Problem with xmlrpc over stacklesssocket
> To: "The Stackless Python Mailing List" <stackless at stackless.com>
> Date: Thursday, 23 September, 2010, 13:40
> On Thu, Sep 23, 2010 at 8:24 PM, Ray
> Gallagher <omyar_hunt at yahoo.co.uk>
> wrote:
> > Oddly enough I can't get the demo to run for love nor
> money, but I've recently switched strategies and have put
> together a simplistic json-based rpc thing instead, using
> basic sockets (using socket.recv and socket.sendall calls).
> 
> I was using Stackless 2.7, it's entirely possible that
> there's a bug
> in 2.63 that made it not work for you.
> 
> Richard.
> 
> _______________________________________________
> Stackless mailing list
> Stackless at stackless.com
> http://www.stackless.com/mailman/listinfo/stackless
> 


      




More information about the Stackless mailing list