[Stackless] test_httpservers failed

Richard Tew richard.m.tew at gmail.com
Tue Feb 8 09:45:28 CET 2011

On Tue, Feb 8, 2011 at 9:07 AM, Richard Tew <richard.m.tew at gmail.com> wrote:

> On Tue, Feb 8, 2011 at 2:50 AM, xiscu <xiscu at email.de> wrote:
>> Hi to all in the list,
>> that's the first time reporting to stackless. Please let me know if not
>> the right place (from the web site I could find the info where to report)
>> So I wanted to try stackless so I downloaded it and did the:
>> ./configure
>> make
>> and make test
>> and so here failed one of these so I tried with:
> Hi Xiscu,
> Thanks for the report.  This is indeed as good a place as any to send it.
I ran the unit tests and they all passed for me.  Looks like a local problem
on your machine, which "permissions" related errors would generally infer.
 But its good to work check that I didn't mismerge anyway.  I was pretty
sure I had done a directory-wise comparison anyway.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stackless.com/pipermail/stackless/attachments/20110208/42b171d1/attachment.html>

More information about the Stackless mailing list