[Stackless] test_httpservers failed

xiscu xiscu at email.de
Thu Feb 10 20:40:39 CET 2011

Hi Richard,
just for the record:

running test as normal user works in both (stackless and vanilla...)
running test as root fail in both. I haven't searched more (I has to be a
feature... or the os doesn't like it so)

Thanks for your time !


On 02/08/2011 09:45 AM, Richard Tew wrote:
> On Tue, Feb 8, 2011 at 9:07 AM, Richard Tew <richard.m.tew at gmail.com 
> <mailto:richard.m.tew at gmail.com>> wrote:
>     On Tue, Feb 8, 2011 at 2:50 AM, xiscu <xiscu at email.de
>     <mailto:xiscu at email.de>> wrote:
>         Hi to all in the list,
>         that's the first time reporting to stackless. Please let me
>         know if not
>         the right place (from the web site I could find the info where
>         to report)
>         So I wanted to try stackless so I downloaded it and did the:
>         ./configure
>         make
>         and make test
>         and so here failed one of these so I tried with:
>     Hi Xiscu,
>     Thanks for the report.  This is indeed as good a place as any to
>     send it.
> I ran the unit tests and they all passed for me.  Looks like a local 
> problem on your machine, which "permissions" related errors would 
> generally infer.  But its good to work check that I didn't mismerge 
> anyway.  I was pretty sure I had done a directory-wise comparison anyway.
> Cheers,
> Richard.
> _______________________________________________
> Stackless mailing list
> Stackless at stackless.com
> http://www.stackless.com/mailman/listinfo/stackless

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.stackless.com/pipermail/stackless/attachments/20110210/cf232735/attachment.html>

More information about the Stackless mailing list