[Stackless] MacOS stackless installers needed

Richard Tew richard.m.tew at gmail.com
Sat Mar 29 07:41:33 CET 2014


Hi,

Stackless 3.3.5, 3.2.5 and 2.7.6r3 have been out for a while, but I
didn't announce them all because I was hoping that we could get 3.4.0
done as well.

Does anyone wish to do the MacOS installers for 3.3.5 and 2.7.6r3?

And if you really feel inclined, 3.2.5.

Cheers,
Richard.



More information about the Stackless mailing list