[Stackless] MacOS stackless installers needed

Kristján Valur Jónsson kristjan at ccpgames.com
Mon Mar 31 18:09:31 CEST 2014


Interestingly, I have a mac with latest Xcode sitting on my desk.
But I've actually been having trouble getting our 2.7 to build on it, having to hardcode SDK paths and other such stuff.
Perhaps we don't properly support the MacOSX10.9.sdk

K

> -----Original Message-----
> From: stackless-bounces at stackless.com [mailto:stackless-
> bounces at stackless.com] On Behalf Of Gmail
> Sent: 29. mars 2014 13:46
> To: The Stackless Python Mailing List
> Subject: Re: [Stackless] MacOS stackless installers needed
> 
> i can, but it would have to be after finals, 22nd.
> 
> Robert Babiak
> Life, baa I will worry about when it is done!
> 
> > On Mar 29, 2014, at 12:41 AM, Richard Tew <richard.m.tew at gmail.com>
> wrote:
> >
> > Hi,
> >
> > Stackless 3.3.5, 3.2.5 and 2.7.6r3 have been out for a while, but I
> > didn't announce them all because I was hoping that we could get 3.4.0
> > done as well.
> >
> > Does anyone wish to do the MacOS installers for 3.3.5 and 2.7.6r3?
> >
> > And if you really feel inclined, 3.2.5.
> >
> > Cheers,
> > Richard.
> >
> > _______________________________________________
> > Stackless mailing list
> > Stackless at stackless.com
> > http://www.stackless.com/mailman/listinfo/stackless
> 
> _______________________________________________
> Stackless mailing list
> Stackless at stackless.com
> http://www.stackless.com/mailman/listinfo/stackless



More information about the Stackless mailing list