<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
I believe I had this in the official release too, so I went to the SVN
version. However now I finally got fed up enough to run it in GDB,
which told me, the following:<br>
<br>
<blockquote>Program received signal SIGSEGV, Segmentation fault.<br>
[Switching to Thread -1210791024 (LWP 2947)]<br>
0x080c1ebb in PyEval_EvalFrame_value (f=0xa1f57ac, throwflag=0,
retval=0xa22017c) at Python/ceval.c:2846<br>
2846&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; if (tstate-&gt;frame-&gt;f_back != f)<br>
(gdb)<br>
(gdb)<br>
(gdb) bt<br>
#0&nbsp; 0x080c1ebb in PyEval_EvalFrame_value (f=0xa1f57ac, throwflag=0,
retval=0xa22017c) at Python/ceval.c:2846<br>
#1&nbsp; 0x080c5469 in slp_frame_dispatch_top (retval=0x7e) at
Stackless/core/stacklesseval.c:671<br>
#2&nbsp; 0x080c7d2b in slp_run_tasklet () at
Stackless/module/scheduling.c:1155<br>
#3&nbsp; 0x080c6091 in slp_eval_frame (f=0x990758c) at
Stackless/core/stacklesseval.c:281<br>
#4&nbsp; 0x080c60fe in climb_stack_and_eval_frame (f=0xa1f58f4) at
Stackless/core/stacklesseval.c:248<br>
#5&nbsp; 0x080c60a0 in slp_eval_frame (f=0x990758c) at
Stackless/core/stacklesseval.c:276<br>
#6&nbsp; 0x08115cfc in function_call (func=0x9c13d4c, arg=0x9b4960c, kw=0x0)
at Objects/funcobject.c:520<br>
#7&nbsp; 0x0805b70b in PyObject_Call (func=0x9c13d4c, arg=0x9b4960c, kw=0x0)
at Objects/abstract.c:1861<br>
#8&nbsp; 0x0806188c in instancemethod_call (func=0x9c16874, arg=0x9b4960c,
kw=0x0) at Objects/classobject.c:2502<br>
#9&nbsp; 0x0805b70b in PyObject_Call (func=0x9c16874, arg=0xb7f9002c,
kw=0x0) at Objects/abstract.c:1861<br>
#10 0x080bcd99 in PyEval_CallObjectWithKeywords (func=0x9c16874,
arg=0xb7f9002c, kw=0x0) at Python/ceval.c:3747<br>
#11 0x080f8908 in t_bootstrap (boot_raw=0x98d07f8) at
./Modules/threadmodule.c:423<br>
#12 0x00b3c3db in start_thread () from /lib/libpthread.so.0<br>
#13 0x00a9606e in clone () from /lib/libc.so.6<br>
(gdb)<br>
</blockquote>
is there already a solution for this?<br>
<br>
Paul<br>
<pre class="moz-signature" cols="72">-- 
Paul Sijben                            tel: +31334566488
Eemvalley Technology               fax: +31334557523
the Netherlands                        <a class="moz-txt-link-freetext" href="http://eemvalley.com">http://eemvalley.com</a>    
</pre>
</body>
</html>