Yes - today, May 30 at about 8:00 PM.<br><br><div class="gmail_quote">On Fri, May 30, 2008 at 8:50 PM, Richard Tew &lt;<a href="mailto:richard.m.tew@gmail.com">richard.m.tew@gmail.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div class="Wj3C7c">On Fri, May 30, 2008 at 8:30 PM, John &lt;<a href="mailto:intrepidus@gmail.com">intrepidus@gmail.com</a>&gt; wrote:<br>
&gt; When trying to install the msi for Stackless 2.5.2, I receive the following<br>
&gt; error:<br>
&gt;<br>
&gt; Runtime Error!<br>
&gt;<br>
&gt; Program: C:\WINDOWS\system32\MsiExec.exe<br>
&gt;<br>
&gt; R6034<br>
&gt; An application has made an attempt to load the C runtime library<br>
&gt; incorrectly. Please contact the application&#39;s support team for more<br>
&gt; information.<br>
&gt;<br>
&gt; No problems installing 2.5.2 non-stackless, nor problems installing 2.5.1<br>
&gt; stackless. Overwriting a stock 2.5.2 installation works fine as well. Just<br>
&gt; not the msi install. Is this a known problem?<br>
<br>
</div></div>Was this downloaded recently?<br>
<font color="#888888"><br>
Richard.<br>
</font></blockquote></div><br>